ClickView - New Zealand - ClickView Online isn't accessible at the moment – Incident details

All systems operational

New Zealand - ClickView Online isn't accessible at the moment

Resolved
Degraded performance
Started 4 months agoLasted 1 minute

Affected

New Zealand

Operational from 12:45 AM to 12:45 AM, Degraded performance from 12:45 AM to 12:46 AM, Operational from 12:46 AM to 12:46 AM

ClickView Online

Operational from 12:45 AM to 12:45 AM, Degraded performance from 12:45 AM to 12:46 AM, Operational from 12:46 AM to 12:46 AM

Updates
  • Resolved
    Resolved

    New Zealand - ClickView Online All services are now operational

  • Investigating
    Investigating

    New Zealand - ClickView Online We've been made aware of a possible service disruption. We will update you when we know more.