ClickView - Unable to find movies in exchange – Incident details

All systems operational

Unable to find movies in exchange

Resolved
Degraded performance
Started almost 3 years agoLasted about 7 hours

Affected

Australia

Degraded performance from 12:30 AM to 7:32 AM

ClickView Online

Degraded performance from 12:30 AM to 7:32 AM

United Kingdom

Degraded performance from 12:30 AM to 7:32 AM

ClickView Online

Degraded performance from 12:30 AM to 7:32 AM

New Zealand

Degraded performance from 12:30 AM to 7:32 AM

ClickView Online

Degraded performance from 12:30 AM to 7:32 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

    The rebuild of the index is now completed. We apologise for any inconvenience caused, and thank you for your patience.

  • Monitoring
    Monitoring

    As we continue to monitor the progress of the re-indexing, our current estimations are that the process will complete around 7:30pm AEST (8:30am GMT).

    Further updates to follow. We thank you for your patience.

  • Identified
    Identified

    Over the weekend, a small number of fixes were implemented to help improve our search within ClickView. An additional re-indexing process was started and this process is still running. The affect of the re-indexing process still running is that some customers have experienced issues with the search not finding movies.

    As the re-indexing process completes, the search will return to normal operation. We apologise for any inconvenience caused. Further updates will be relayed upon completion of the process.